<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0001, minimum-scale=1.0001"/>
	<title>The climate denial industry in full swing, 5 storms rage across the Atlantic, and Orcas seek vengeance &#8211; What&#8217;s up with the Oceans this week? | Southern Fried Science</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.southernfriedscience.com/xmlrpc.php">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Southern Fried Science &raquo; Feed" href="https://www.southernfriedscience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Fried Science &raquo; Comments Feed" href="https://www.southernfriedscience.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Fried Science &raquo; The climate denial industry in full swing, 5 storms rage across the Atlantic, and Orcas seek vengeance &#8211; What&#8217;s up with the Oceans this week? Comments Feed" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southernfriedscience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='eighties-header-css'  href='https://fonts.googleapis.com/css?family=Righteous' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-headings-css'  href='https://fonts.googleapis.com/css?family=Varela+Round' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-body-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-font-awesome-css'  href='https://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/fonts/fa/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-css'  href='https://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css'  href='https://www.southernfriedscience.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.southernfriedscience.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southernfriedscience.com/wp-json/wp/v2/posts/53816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southernfriedscience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southernfriedscience.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Great Whites get down to business, the Ocean Cleanup flounders, and a livestock carrier goes down &#8211; What’s up with the Ocean this week?' href='https://www.southernfriedscience.com/great-whites-get-down-to-business-the-ocean-cleanup-flounders-and-a-livestock-carrier-goes-down-whats-up-with-the-ocean-this-week/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/" />
<link rel='shortlink' href='https://wp.me/pNPMD-e00' />
<link rel="alternate" type="application/json+oembed" href="https://www.southernfriedscience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southernfriedscience.com%2Fthe-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southernfriedscience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southernfriedscience.com%2Fthe-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week%2F&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;font-weight:bold;padding:0;margin:0;padding-top:15px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
	
			#masthead {
			background-image: url('https://www.southernfriedscience.com/wp-content/uploads/2018/05/paddlebot.png');
			background-position: center center;
			background-repeat: no-repeat;
			background-size: cover;
		}
	
				
	</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The climate denial industry in full swing, 5 storms rage across the Atlantic, and Orcas seek vengeance &#8211; What&#8217;s up with the Oceans this week?" />
<meta property="og:url" content="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/" />
<meta property="og:description" content="Denial Incorporated. Over the weekend, the Administration announced the appointment of David Legates, an anti-science activist embedded in the climate denial industry. Legates will answer directly …" />
<meta property="article:published_time" content="2020-09-16T14:31:26+00:00" />
<meta property="article:modified_time" content="2020-09-16T14:31:32+00:00" />
<meta property="og:site_name" content="Southern Fried Science" />
<meta property="og:image" content="https://www.southernfriedscience.com/wp-content/uploads/2020/09/Screenshot-2020-09-16-101057.png" />
<meta property="og:image:width" content="1187" />
<meta property="og:image:height" content="783" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SFriedScience" />
<meta name="twitter:site" content="@SFriedScience" />
<meta name="twitter:text:title" content="The climate denial industry in full swing, 5 storms rage across the Atlantic, and Orcas seek vengeance &#8211; What&#8217;s up with the Oceans this week?" />
<meta name="twitter:image" content="https://www.southernfriedscience.com/wp-content/uploads/2020/09/Screenshot-2020-09-16-101057.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2013/10/SlantedGam100x100.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2013/10/SlantedGam100x100.png?fit=100%2C100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2013/10/SlantedGam100x100.png?fit=100%2C100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2013/10/SlantedGam100x100.png?fit=100%2C100&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-53816 single-format-standard group-blog">
	<div id="page" class="hfeed site">
		<div class="site-toggles">
			<a href="#" class="main-navigation-toggle"><i class="fa fa-bars"></i></a>
							<a href class="widget-area-toggle"><i class="fa fa-align-right"></i></a>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<a href="#" class="main-navigation-toggle"><i class="fa fa-times"></i></a>
			<h4 class="main-navigation-title">Menu</h4>
			<div class="menu-frontpage-container"><ul id="menu-frontpage" class="menu"><li id="menu-item-50684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50684"><a href="https://www.southernfriedscience.com">Home</a></li>
<li id="menu-item-50685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50685"><a href="https://www.southernfriedscience.com/about-southern-fried-science/">About Southern Fried Science</a>
<ul class="sub-menu">
	<li id="menu-item-50689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50689"><a href="https://www.southernfriedscience.com/?page_id=15803">Authors</a></li>
	<li id="menu-item-50688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50688"><a href="https://www.southernfriedscience.com/?page_id=15807">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-50687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50687"><a href="https://www.southernfriedscience.com/support-southern-fried-science/">Support Southern Fried Science</a></li>
</ul></div>			<div class="menu-item menu-item-search">
				<a href="#"><i class="fa fa-search"></i></a>
				
<form role="search" method="get" class="search-form" action="https://www.southernfriedscience.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
</form>
			</div>
					</nav><!-- #site-navigation -->

					<header id="masthead" class="site-header" role="banner">
				<a class="skip-link screen-reader-text" href="#content" data-backstretch="https://www.southernfriedscience.com/wp-content/uploads/2018/05/paddlebot.png">Skip to content</a>
				<div class="site-branding">
					<h1 class="site-title"><a href="https://www.southernfriedscience.com/" rel="home">Southern Fried Science</a></h1>
					<h2 class="site-description">Over a decade of ocean science and conservation online.</h2>
				</div>
									<a href="https://www.southernfriedscience.com/" rel="home" class="home-link"></a>
							</header><!-- #masthead -->
		
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
							
<article id="post-53816" class="post-53816 post type-post status-publish format-standard hentry category-news tag-climate-change">
	
	<header class="entry-header">
					<span class="entry-meta entry-meta-categories"><a href="https://www.southernfriedscience.com/category/news/" rel="category tag">News</a></span>
				<h1 class="entry-title">The climate denial industry in full swing, 5 storms rage across the Atlantic, and Orcas seek vengeance &#8211; What&#8217;s up with the Oceans this week?</h1>		<p class="entry-meta entry-meta-time">
						<a href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/"><span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published" datetime="3 Hours Ago"><i class="fa fa-clock-o"></i>3 Hours Ago</time></span></a> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://www.southernfriedscience.com/author/southern-fried-scientist/">Andrew David Thaler</a></span></span>		</p>
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>Denial Incorporated.</strong> Over the weekend, <a href="https://www.npr.org/2020/09/12/912301325/longtime-climate-science-denier-hired-at-noaa">the Administration announced the appointment of David Legates, an anti-science activist embedded in the climate denial industry</a>. Legates will answer directly to acting NOAA administrator Neil Jacobs. Expect to see Legates making the media rounds downplaying the impact of climate change on the occurrence of more frequent and powerful tropical storms because&#8230;</p>



<p><strong>There are currently 5 active tropical cyclones in the Atlantic.</strong> <a href="https://www.cnn.com/2020/09/14/weather/atlantic-ocean-5-active-tropical-cyclones/index.html#:~:text=The%20five%20systems%20are%20Hurricane,Vicky%2C%20and%20Tropical%20Depression%20Rene.&amp;text=Hurricane%20Paulette%20made%20landfall%20early%20Monday%20morning%20in%20Bermuda.">This has only ever been documented once before</a>. Historically, we are just entering the most active part of the Atlantic Hurricane season and it&#8217;s already time to move on to Greek letters. The next earliest 20th named storm was Tropical Storm Tammy, which formed October 5, 2005. </p>



<p><strong>Killer whales are attacking boats in the Mediterranean.</strong> <a href="https://www.theguardian.com/environment/2020/sep/13/the-tale-of-the-killer-whales">Ok, then</a>.</p>



<p><strong>Upwelling. </strong></p>



<p>This is possibly the grimmest climate change model I&#8217;ve seen in a long time: <a href="https://projects.propublica.org/climate-migration/?fbclid=IwAR1057amMybB3QaUFsLHfO8RkR-lPIvFmJfT0KI0wgMoSl_pzMaLxxPM_Sk">New Climate Maps Show a Transformed United States</a>. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1000" height="659" src="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2020/09/Screenshot-2020-09-16-101057.png?resize=1000%2C659" alt="" class="wp-image-53817" srcset="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2020/09/Screenshot-2020-09-16-101057.png?resize=1024%2C675&amp;ssl=1 1024w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2020/09/Screenshot-2020-09-16-101057.png?resize=300%2C198&amp;ssl=1 300w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2020/09/Screenshot-2020-09-16-101057.png?resize=768%2C507&amp;ssl=1 768w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2020/09/Screenshot-2020-09-16-101057.png?w=1187&amp;ssl=1 1187w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Broadcast!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53816" class="share-facebook sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53816" class="share-twitter sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-53816" class="share-linkedin sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-53816" class="share-pinterest sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='rp4wp-related-posts'>
<h3>More from Southern Fried Science</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.southernfriedscience.com/climate-change-is-moving-fish-around/'>Climate Change is Moving Fish Around</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.southernfriedscience.com/herring-wars-quotas-conflicts-and-climate-change-in-the-north-atlantic/'>Herring Wars: Quotas, Conflicts, and Climate Change in the North Atlantic</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.southernfriedscience.com/singing-science-weather-vs-climate-with-lyrics-for-teachers/'><img width="150" height="150" src="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2016/03/00weather-climate-thumb.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2016/03/00weather-climate-thumb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2016/03/00weather-climate-thumb.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2016/03/00weather-climate-thumb.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.southernfriedscience.com/singing-science-weather-vs-climate-with-lyrics-for-teachers/'>Singing Science: Weather vs. Climate with lyrics for teachers</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.southernfriedscience.com/scifund-challenge-culture-of-climate-change-in-french-polynesia/'>#SciFund Challenge: Culture of Climate Change in French Polynesia</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.southernfriedscience.com/a-primer-for-climate-change/'>A primer for climate change</a></div>
</li>
</ul>
</div>
					</div><!-- .entry-content -->

	<footer class="entry-footer"><div class="entry-meta entry-meta-tags"><a href="https://www.southernfriedscience.com/tag/climate-change/" rel="tag">climate change</a></div></footer><!-- .entry-footer --></article><!-- #post-## -->
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.southernfriedscience.com/great-whites-get-down-to-business-the-ocean-cleanup-flounders-and-a-livestock-carrier-goes-down-whats-up-with-the-ocean-this-week/" rel="prev">Great Whites get down to business, the Ocean Cleanup flounders, and a livestock carrier goes down &#8211; What’s up with the Ocean this week?</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			<div id="comments" class="discussion">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please review the comment policy before you reply.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11877131&#038;postid=53816&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Please+review+the+comment+policy+before+you+reply.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8af26bbcd923ed1b44fe05839ad571cbad0fcd33#parent=https%3A%2F%2Fwww.southernfriedscience.com%2Fthe-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<a href class="widget-area-toggle"><i class="fa fa-times"></i></a>
		<div class="widgets-wrapper">
			<aside id="authors-4" class="widget widget_authors"><h4 class="widget-title"></h4><ul><li><a href="https://www.southernfriedscience.com/author/bluegrass-blue-crab/"> <img alt='1' src='https://secure.gravatar.com/avatar/3f8cc3a096971e0130d8c77761ab849f?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/3f8cc3a096971e0130d8c77761ab849f?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Amy Freitag</strong></a><ul><li><a href="https://www.southernfriedscience.com/all-the-times-gender-bias-has-reared-its-ugly-head/" title="All the times gender bias has reared its ugly head">All the times gender bias has reared its ugly head</a></li><li><a href="https://www.southernfriedscience.com/nature-publishes-top-100-list-for-ecology-papers-heres-why-its-wrong/" title="Nature Publishes Top 100 List for Ecology Papers. Here&#8217;s Why It&#8217;s Wrong.">Nature Publishes Top 100 List for Ecology Papers. Here&#8217;s Why It&#8217;s Wrong.</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/buckyvillagomez/"> <img alt='1' src='https://secure.gravatar.com/avatar/f15cdb9028368149024158dc07b01af2?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f15cdb9028368149024158dc07b01af2?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Bucky Villagomez</strong></a><ul><li><a href="https://www.southernfriedscience.com/five-questions-with-irene-kingma/" title="Five Questions with Irene Kingma">Five Questions with Irene Kingma</a></li><li><a href="https://www.southernfriedscience.com/five-questions-with-tadzio-bervoets/" title="Five Questions With Tadzio Bervoets">Five Questions With Tadzio Bervoets</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/catherine-macdonald/"> <img alt='1' src='https://secure.gravatar.com/avatar/58d7c6d5f3946859bd0ec56fa8ba35d5?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/58d7c6d5f3946859bd0ec56fa8ba35d5?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Catherine Macdonald</strong></a><ul><li><a href="https://www.southernfriedscience.com/creating-healthy-working-cultures-in-marine-science/" title="Creating Healthy Working Cultures in Marine Science Education">Creating Healthy Working Cultures in Marine Science Education</a></li><li><a href="https://www.southernfriedscience.com/meet-the-newest-southern-fried-science-contributor-dr-catherine-macdonald/" title="Meet the newest Southern Fried Science contributor, Dr. Catherine Macdonald">Meet the newest Southern Fried Science contributor, Dr. Catherine Macdonald</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/chris-parsons/"> <img alt='1' src='https://secure.gravatar.com/avatar/45a2e61cfa427bdbd1bc3ce7d243bc3e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/45a2e61cfa427bdbd1bc3ce7d243bc3e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Chris Parsons</strong></a><ul><li><a href="https://www.southernfriedscience.com/marine-science-education-by-dungeons-dragons/" title="Come to the geek side of #scicomm: Marine science education by Dungeons &#038; Dragons">Come to the geek side of #scicomm: Marine science education by Dungeons &#038; Dragons</a></li><li><a href="https://www.southernfriedscience.com/egosystem-management-or-how-tantrums-and-unprofessional-behavior-are-hindering-conservation/" title="Egosystem management. Or how tantrums and unprofessional behavior are hindering conservation">Egosystem management. Or how tantrums and unprofessional behavior are hindering conservation</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/chuck-bangley/"> <img alt='1' src='https://secure.gravatar.com/avatar/1697b5a8ab51d8990dd1c354551e9b3d?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/1697b5a8ab51d8990dd1c354551e9b3d?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Chuck Bangley</strong></a><ul><li><a href="https://www.southernfriedscience.com/decoding-the-superpowers-of-the-great-white-shark/" title="Decoding the Superpowers of the Great White Shark">Decoding the Superpowers of the Great White Shark</a></li><li><a href="https://www.southernfriedscience.com/is-a-changing-environment-bringing-baby-bull-sharks-to-north-carolina/" title="Is a Changing Environment Bringing Baby Bull Sharks to North Carolina?">Is a Changing Environment Bringing Baby Bull Sharks to North Carolina?</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/erika-bergman/"> <img alt='1' src='https://secure.gravatar.com/avatar/e1eba79a5159068e3e7f252f9f8f60e8?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/e1eba79a5159068e3e7f252f9f8f60e8?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Erika Bergman</strong></a><ul><li><a href="https://www.southernfriedscience.com/logs-from-a-majestic-pit-of-acid-diving-belizes-blue-hole-with-erika-bergman/" title="Logs from a majestic pit of acid: Diving Belize&#8217;s Blue Hole with Erika Bergman.">Logs from a majestic pit of acid: Diving Belize&#8217;s Blue Hole with Erika Bergman.</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/kersey-sturdivant/"> <img alt='1' src='https://secure.gravatar.com/avatar/0f3a75724010c48a36e2dd50f783fc3f?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/0f3a75724010c48a36e2dd50f783fc3f?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Kersey Sturdivant</strong></a><ul><li><a href="https://www.southernfriedscience.com/fun-science-frieday-a-fish-without-blood/" title="Fun Science FRIEDay &#8211; A fish without blood">Fun Science FRIEDay &#8211; A fish without blood</a></li><li><a href="https://www.southernfriedscience.com/fun-science-frieday-suspended-animation/" title="Fun Science FRIEDay &#8211; Suspended Animation">Fun Science FRIEDay &#8211; Suspended Animation</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/michelle-jewell/"> <img alt='1' src='https://secure.gravatar.com/avatar/495d4674427d93ad6e3da7a20e06d434?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/495d4674427d93ad6e3da7a20e06d434?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Michelle Jewell</strong></a><ul><li><a href="https://www.southernfriedscience.com/scicomm-infuses-science-with-soul/" title="SciComm Infuses Science with Soul">SciComm Infuses Science with Soul</a></li><li><a href="https://www.southernfriedscience.com/academia-should-be-more-skyrim-and-less-mario-kart-to-address-lack-of-long-term-diversity/" title="Academia should be more Skyrim and less Mario Kart to address lack of long-term diversity">Academia should be more Skyrim and less Mario Kart to address lack of long-term diversity</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/rachelpendergrass/"> <img alt='1' src='https://secure.gravatar.com/avatar/f103acc5336196e8a715d856c821c9a8?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f103acc5336196e8a715d856c821c9a8?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Rachel Pendergrass</strong></a><ul><li><a href="https://www.southernfriedscience.com/tips-for-defining-your-audience/" title="Defining Your Audience (Or How To Plan The Worst Birthday Ever)">Defining Your Audience (Or How To Plan The Worst Birthday Ever)</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/sarah-keartes/"> <img alt='1' src='https://secure.gravatar.com/avatar/fe5b8e9a291633e4b33bd158d97d8439?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/fe5b8e9a291633e4b33bd158d97d8439?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Sarah Keartes</strong></a><ul><li><a href="https://www.southernfriedscience.com/no-bones-about-it/" title="No bones about it">No bones about it</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/solomon-david/"> <img alt='1' src='https://secure.gravatar.com/avatar/fe49388910d2b638e6029d297e3fbfc6?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/fe49388910d2b638e6029d297e3fbfc6?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Solomon David</strong></a><ul><li><a href="https://www.southernfriedscience.com/conserving-chicagos-lungfish-legacy/" title="Conserving Chicago&#8217;s Lungfish Legacy">Conserving Chicago&#8217;s Lungfish Legacy</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/southern-fried-scientist/"> <img alt='1' src='https://secure.gravatar.com/avatar/8c3fe524ba64e8b7f0cfb8e821064e5b?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/8c3fe524ba64e8b7f0cfb8e821064e5b?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>Andrew David Thaler</strong></a><ul><li><a href="https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/" title="The climate denial industry in full swing, 5 storms rage across the Atlantic, and Orcas seek vengeance &#8211; What&#8217;s up with the Oceans this week?" aria-current="page">The climate denial industry in full swing, 5 storms rage across the Atlantic, and Orcas seek vengeance &#8211; What&#8217;s up with the Oceans this week?</a></li><li><a href="https://www.southernfriedscience.com/great-whites-get-down-to-business-the-ocean-cleanup-flounders-and-a-livestock-carrier-goes-down-whats-up-with-the-ocean-this-week/" title="Great Whites get down to business, the Ocean Cleanup flounders, and a livestock carrier goes down &#8211; What’s up with the Ocean this week?">Great Whites get down to business, the Ocean Cleanup flounders, and a livestock carrier goes down &#8211; What’s up with the Ocean this week?</a></li></ul></li><li><a href="https://www.southernfriedscience.com/author/whysharksmatter/"> <img alt='1' src='https://secure.gravatar.com/avatar/2531c5f0a6eae1170ea42f249d568e01?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/2531c5f0a6eae1170ea42f249d568e01?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <strong>David Shiffman</strong></a><ul><li><a href="https://www.southernfriedscience.com/imccsharks-an-imcc-symposium-on-current-and-emerging-issues-in-european-shark-conservation/" title="#IMCCsharks : An IMCC Symposium on Current and Emerging Issues in European Shark Conservation">#IMCCsharks : An IMCC Symposium on Current and Emerging Issues in European Shark Conservation</a></li><li><a href="https://www.southernfriedscience.com/science-and-conservation-media-literacy-101/" title="Science and Conservation Media Literacy 101">Science and Conservation Media Literacy 101</a></li></ul></li></ul></aside>		</div>
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="site-supplementary" class="widget-area column-wrapper" role="complementary">
			<div class="widget-area-content column">
			<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Subscribe to our <strong><a href="https://www.southernfriedscience.com/feed/">RSS Feed</a></strong> for updates whenever new articles are published. 
<p>
	

</p>
<p>
We recommend <strong><a href="https://feedly.com" >Feedly</a></strong> for RSS management. It's like Google Reader, except it still exists. 
</p></div></aside>		</div><!-- .widget-area-content -->
				<div class="widget-area-content column">
			<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Follow our <strong><a href="https://www.facebook.com/SouthernFriedScience/" >Facebook Page</a></strong> for news and commentary. 
<p>
	
</p>

<p>
	Follow our <strong><a href="https://twitter.com/sfriedscience">Twitter Account</a></strong> to see the latest posts and occasionally watch people fight with a bot that can't respond. 
</p></div></aside>		</div><!-- .widget-area-content -->
				<div class="widget-area-content column">
			<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">If you enjoy Southern Fried Science, consider contributing to <a href="https://www.patreon.com/Andrew_Thaler" data-external="true"><strong>our Patreon campaign</strong></a>. For just $5 per month, you can support the SFS Writers Fund, which helps compensate your favorite ocean science and conservation bloggers for their efforts.</div></aside>		</div><!-- .widget-area-content -->
		</div>

		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Eighties by <a href="http://kopepasah.com/" rel="designer">Justin Kopepasah</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.southernfriedscience.com\/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week\/":53816};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.southernfriedscience.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/backstretch.js?ver=2.0.4' id='backstretch-js'></script>
<script type='text/javascript' src='https://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/eighties.js?ver=20140711' id='eighties-js'></script>
<script type='text/javascript' src='https://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/skip-link-focus-fix.js?ver=20140711' id='skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/eighties-header.js?ver=20140711' id='eighties-header-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.southernfriedscience.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11877131&postid=53816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Please+review+the+comment+policy+before+you+reply.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8af26bbcd923ed1b44fe05839ad571cbad0fcd33#parent=https%3A%2F%2Fwww.southernfriedscience.com%2Fthe-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11877131&postid=53816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Please+review+the+comment+policy+before+you+reply.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8af26bbcd923ed1b44fe05839ad571cbad0fcd33#parent=https%3A%2F%2Fwww.southernfriedscience.com%2Fthe-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'11877131',post:'53816',tz:'-4',srv:'www.southernfriedscience.com'} ]);
	_stq.push([ 'clickTrackerInit', '11877131', '53816' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://www.southernfriedscience.com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week/ -->
<!-- Cache File Path:               /cache/zencache/cache/https/www-southernfriedscience-com/the-climate-denial-industry-in-full-swing-5-storms-rage-across-the-atlantic-and-orcas-seek-vengeance-whats-up-with-the-oceans-this-week.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 16th, 2020 @ 6:02 pm UTC -->
<!-- Cache File Generated In:       1.08458 seconds -->

<!-- Cache File Expires On:         Sep 23rd, 2020 @ 6:02 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 23rd, 2020 @ 6:02 pm UTC -->