<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0001, minimum-scale=1.0001"/>
	<title>I built a head-mounted LiDAR array that lets you see the world like a dolphin via vibrations sent through your jaw. | Southern Fried Science</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.southernfriedscience.com/xmlrpc.php">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southern Fried Science &raquo; Feed" href="http://www.southernfriedscience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Fried Science &raquo; Comments Feed" href="http://www.southernfriedscience.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Fried Science &raquo; I built a head-mounted LiDAR array that lets you see the world like a dolphin via vibrations sent through your jaw. Comments Feed" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southernfriedscience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.southernfriedscience.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-header-css'  href='https://fonts.googleapis.com/css?family=Righteous' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-headings-css'  href='https://fonts.googleapis.com/css?family=Varela+Round' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-body-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-font-awesome-css'  href='http://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/fonts/fa/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='eighties-css'  href='http://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='metro_style_social_widget-css'  href='http://www.southernfriedscience.com/wp-content/plugins/metro-style-social-widget/CSS/metro.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://www.southernfriedscience.com/wp-content/plugins/jetpack/modules/widgets/authors/style.css?ver=20161228' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.southernfriedscience.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.southernfriedscience.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.southernfriedscience.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.southernfriedscience.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southernfriedscience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southernfriedscience.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gently jelly-nabbing bots, deep-coral under threat, albino stingrays, #JacquesWeek, and more! Monday Morning Salvage: July 23, 2018' href='http://www.southernfriedscience.com/gently-jelly-nabbing-bots-deep-coral-under-threat-albino-stingrays-jacquesweek-and-more-monday-morning-salvage-july-23-2018/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/" />
<link rel='shortlink' href='https://wp.me/pNPMD-dhf' />
<link rel="alternate" type="application/json+oembed" href="http://www.southernfriedscience.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southernfriedscience.com%2Fi-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southernfriedscience.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southernfriedscience.com%2Fi-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw%2F&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;font-weight:bold;padding:0;margin:0;padding-top:15px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
	
			#masthead {
			background-image: url('http://www.southernfriedscience.com/wp-content/uploads/2018/05/jelly.png');
			background-position: center center;
			background-repeat: no-repeat;
			background-size: cover;
		}
	
				
	</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I built a head-mounted LiDAR array that lets you see the world like a dolphin via vibrations sent through your jaw." />
<meta property="og:url" content="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/" />
<meta property="og:description" content="I&#8217;m Andrew Thaler and I build weird things. Last month, while traveling to Kuching for Make for the Planet Borneo, I had an idea for the next strange ocean education project: what if we could…" />
<meta property="article:published_time" content="2018-07-24T14:09:55+00:00" />
<meta property="article:modified_time" content="2018-07-24T15:36:55+00:00" />
<meta property="og:site_name" content="Southern Fried Science" />
<meta property="og:image" content="http://www.southernfriedscience.com/wp-content/uploads/2018/07/dolphhead.png" />
<meta property="og:image:width" content="705" />
<meta property="og:image:height" content="487" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SFriedScience" />
<meta name="twitter:text:title" content="I built a head-mounted LiDAR array that lets you see the world like a dolphin via vibrations sent through your jaw." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SFriedScience" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-51041 single-format-standard group-blog">
	<div id="page" class="hfeed site">
		<div class="site-toggles">
			<a href="#" class="main-navigation-toggle"><i class="fa fa-bars"></i></a>
							<a href class="widget-area-toggle"><i class="fa fa-align-right"></i></a>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<a href="#" class="main-navigation-toggle"><i class="fa fa-times"></i></a>
			<h4 class="main-navigation-title">Menu</h4>
			<div class="menu-frontpage-container"><ul id="menu-frontpage" class="menu"><li id="menu-item-50684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50684"><a href="http://www.southernfriedscience.com">Home</a></li>
<li id="menu-item-50685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50685"><a href="http://www.southernfriedscience.com/about-southern-fried-science/">About Southern Fried Science</a>
<ul class="sub-menu">
	<li id="menu-item-50689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50689"><a href="http://www.southernfriedscience.com/authors-2/">Authors</a></li>
	<li id="menu-item-50688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50688"><a href="http://www.southernfriedscience.com/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-50686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50686"><a href="http://www.southernfriedscience.com/press-inquiries/">Press Inquiries</a></li>
</ul>
</li>
<li id="menu-item-50687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50687"><a href="http://www.southernfriedscience.com/support-southern-fried-science/">Support Southern Fried Science</a></li>
</ul></div>			<div class="menu-item menu-item-search">
				<a href="#"><i class="fa fa-search"></i></a>
				
<form role="search" method="get" class="search-form" action="http://www.southernfriedscience.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
</form>
			</div>
					</nav><!-- #site-navigation -->

					<header id="masthead" class="site-header" role="banner">
				<a class="skip-link screen-reader-text" href="#content" data-backstretch="http://www.southernfriedscience.com/wp-content/uploads/2018/05/jelly.png">Skip to content</a>
				<div class="site-branding">
					<h1 class="site-title"><a href="http://www.southernfriedscience.com/" rel="home">Southern Fried Science</a></h1>
					<h2 class="site-description">Ten years of ocean science and conservation online.</h2>
				</div>
									<a href="http://www.southernfriedscience.com/" rel="home" class="home-link"></a>
							</header><!-- #masthead -->
		
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
							
<article id="post-51041" class="post-51041 post type-post status-publish format-standard hentry category-biology category-education category-marine-science category-natural-science category-open-science category-science tag-arduino tag-bats tag-dolphins tag-echolocation tag-glowforge tag-lidar tag-make tag-maker tag-sonar">
	
	<header class="entry-header">
					<span class="entry-meta entry-meta-categories"><a href="http://www.southernfriedscience.com/category/science/natural-science/biology/" rel="category tag">biology</a>, <a href="http://www.southernfriedscience.com/category/education/" rel="category tag">Education</a>, <a href="http://www.southernfriedscience.com/category/science/natural-science/marine-science/" rel="category tag">marine science</a>, <a href="http://www.southernfriedscience.com/category/science/natural-science/" rel="category tag">Natural Science</a>, <a href="http://www.southernfriedscience.com/category/open-science/" rel="category tag">Open Science</a>, <a href="http://www.southernfriedscience.com/category/science/" rel="category tag">Science</a></span>
				<h1 class="entry-title">I built a head-mounted LiDAR array that lets you see the world like a dolphin via vibrations sent through your jaw.</h1>		<p class="entry-meta entry-meta-time">
						<a href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/"><span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published" datetime="7 Hours Ago"><i class="fa fa-clock-o"></i>7 Hours Ago</time></span></a> <span class="byline">by <span class="author vcard"><a class="url fn n" href="http://www.southernfriedscience.com/author/southern-fried-scientist/">Andrew David Thaler</a></span></span>		</p>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I&#8217;m Andrew Thaler and I <a href="http://www.southernfriedscience.com/how-to-build-a-canoe-from-scratch-on-a-graduate-student-stipend/"><strong>build</strong></a> <a href="http://www.southernfriedscience.com/meet-sea-leveler-the-open-source-water-level-gauge-that-want-you-to-talk-about-sealevelrise/"><strong>weird</strong></a> <a href="http://www.southernfriedscience.com/how-to-drownyourtown-a-step-by-step-guide-to-modelling-sea-level-rise-in-google-earth/"><strong>things</strong></a>.</p>
<p>Last month, while traveling to Kuching for Make for the Planet Borneo, I had an idea for the next strange ocean education project: what if we could use bone-conducting headphones to &#8220;see&#8221; the world like a dolphin might through echolocation?</p>
<div id="attachment_51044" style="width: 1010px" class="wp-caption aligncenter"><img class="size-large wp-image-51044" src="https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180715_111634688_HDR.jpg?resize=1000%2C750" alt="The author wearing a head mounted LiDAR array, looking very pensive. " width="1000" height="750" srcset="https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180715_111634688_HDR.jpg?resize=1024%2C768 1024w, https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180715_111634688_HDR.jpg?resize=300%2C225 300w, https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180715_111634688_HDR.jpg?resize=768%2C576 768w, https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180715_111634688_HDR.jpg?w=2000 2000w, https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180715_111634688_HDR.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">Spoilers: You can. Photo by A. Freitag.</p></div>
<p>Bone-conducting headphones use speakers or tiny motors to send vibrations directly into the bone of you skull. This works surprisingly well for listening to music or amplifying voices without obstructing the ear. The first time you try it, it&#8217;s an odd experience. Though you hear the sound just fine, it doesn&#8217;t feel like it&#8217;s coming through your ears. Bone conduction has been used for a while now in hearing aids as well as military- and industrial-grade communications systems, but the tech has recently cropped up in sports headphones for people who want to listen to music and podcasts on a run without tuning out the rest of the world. Rather than anchoring to the skull, the sports headphones sit just in front of the ear, where your lower jaw meets your skull.</p>
<p>This is not entirely unlike how dolphins (and at least 65 species of toothed whales) detect sound. <span id="more-51041"></span></p>
<p>Dolphins, like bats, have a biosonar system that allows them to detect objects through echolocation. That big, bulbous head of theirs is filled with acoustic fat, a dense lipid that allows them to focus sound. Those sounds are created by a vocal structure under their blowhole called the dorsal bursae–monkey lips complex and honestly I&#8217;m only going into so much detail here because of how great that name is. Ultrasonic clicks travel from the monkey lips complex through the acoustic fat-filled melon, and emanates out the front of the melon. Those clicks then bounce off objects in the ocean and return to the dolphin, who somehow translates that information into spatial awareness.</p>
<div id="attachment_51045" style="width: 715px" class="wp-caption aligncenter"><img class="size-full wp-image-51045" src="https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/dolphhead.png?resize=705%2C487" alt="A cross-section of a dolphin head, showing sound production and travel through the melon. " width="705" height="487" srcset="https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/dolphhead.png?w=705 705w, https://i1.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/dolphhead.png?resize=300%2C207 300w" sizes="(max-width: 705px) 100vw, 705px" data-recalc-dims="1" /><p class="wp-caption-text">A slice of dolphin, showing how sound is produced. From Au and Simmons 2007.</p></div>
<p>Incidentally, we only <a href="https://www.journals.uchicago.edu/doi/pdfplus/10.2307/1539374"><strong>confirmed that dolphins can echolocate</strong></a> in the 1960&#8217;s, which feels really late to me considering that barely 30 years later we were already <a href="https://en.wikipedia.org/wiki/Ecco_the_Dolphin"><strong>making video game for kids</strong></a> as if it were universal common knowledge.</p>
<p>Here&#8217;s the weird thing, though. Dolphins don&#8217;t have ears.</p>
<p>At least not externally. Dolphins are highly streamlined for fast travel through seawater and exposed, external ears would not only create drag but would produce cavitation and turbulence that could actually interfere with sound detection. Dolphins are, among other things, extreme audiophiles. So how do they hear? Nestled in their lower jaws is that same acoustic fat found in their big heads. Their lower jaws interface with the structures in their inner ear, allowing sound waves to travel up their jaw and into their ears. Dolphins &#8220;hear&#8221; with their jaws.</p>
<p>For a really good overview of dolphin (and bat) biosonar, check out <a href="https://physicstoday.scitation.org/doi/10.1063/1.2784683"><strong>Au and Simmons (2007) Echolocation in Dolphins and Bats. DOI: 10.1063/1.2784683</strong></a>. It&#8217;s not open access, but there&#8217;s probably some sort of Hub for Science where you could easily find a copy.</p>
<p>So, consumer bone-conducting headphones that sit at the interface of your jaw and skull is a pretty good proxy for how dolphins receive sound, but how do we produce it?</p>
<p>The ubiquitous <a href="https://amzn.to/2NHrB6e"><strong>ultrasonic rangefinder that seems to come packaged in every Arduino kit</strong></a> was the first obvious answer. Dolphins use ultrasound, so why shouldn&#8217;t we start there? After a bit of tinkering, I realized that the device has a major limitation: it&#8217;s range is tiny; barely a meter on a good day with perfect conditions. Long range units get exponentially more expensive and consume increasingly large amounts of power. I wanted a head-mounted dolphin-inspired echolocation system that was compact!</p>
<p>Thanks to the consumer drone movement,<strong><a href="https://amzn.to/2mE9pPy"> cheap time-of-flight LiDAR units (not true LiDAR systems that use laser reflection, but focused infrared emitters that do almost the same thing, but cheaper)</a></strong> are increasingly more available. These modules are compact, have a low power draw, interface easily with Arduino, and have a 12m operating range. Perfect! It&#8217;s not ultrasound, but it is a pretty good proxy for what I&#8217;m trying to build.</p>
<div id="attachment_51047" style="width: 1010px" class="wp-caption aligncenter"><img class="wp-image-51047 size-large" src="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180710_200614.jpg?resize=1000%2C1000" alt="A LiDAR unit mounted to a pair of lasercut glasses with the control box in the background. " width="1000" height="1000" srcset="https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180710_200614.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180710_200614.jpg?resize=150%2C150 150w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180710_200614.jpg?resize=300%2C300 300w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180710_200614.jpg?resize=768%2C768 768w, https://i2.wp.com/www.southernfriedscience.com/wp-content/uploads/2018/07/IMG_20180710_200614.jpg?resize=50%2C50 50w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">DolphinView.</p></div>
<p>Finally, I harnessed the power of the <a href="https://amzn.to/2uLwcNM"><strong>Glowforge</strong></a> to cut the housing and head-mount from some black acrylic, combined a slew of extra components for charging and driving the audio signal to a pair of headphones, bashed out a quick and dirty bit of code to get everything talking, strapped a LiDAR unit to a pair of lasercut glasses with a mounting bracket, and DolphinView was born!</p>
<p>Don&#8217;t worry, it&#8217;s all open-source and ready to build. The shapefiles, bill of materials, code, and associated documentation is all on GitHub as well as Thingiverse.</p>
<ul>
<li>GitHub: <a href="https://github.com/SouthernFriedScientist/DolphinView"><strong>DolphinView &#8211; A LiDAR system to convert distance measurements into signal pulses in bone-conducting headphones</strong></a>.</li>
<li>Thinigiverse: <a href="https://www.thingiverse.com/thing:3017746"><strong>Head-mounted LiDAR array that communicates through bone conduction</strong></a>.</li>
</ul>
<p>Taking the system on a test drive through our local park was a weird experience. Having full hearing plus a constant drum beat of clicks alerting me to the closeness of whatever object was directly ahead of me was a bit surreal and it took a while to get used to the sensory overload. The system is far from perfect and would benefit from the extra processing power you could get from something like a Raspberry Pi so that the audio driver and LiDAR could function independently. Because of how the delay function work, it doesn&#8217;t do a great job telling you if something is heading straight towards you at high speeds. It would be interesting to add an ultrasonic rangefinder to let the wearer sense things closer than the LiDAR&#8217;s 30cm minimum distance.</p>
<p>Walking around, you definitely do start building up a sense of what all the clicks mean, and with a little practice, you can easily pick out thinks like open doorways with your eyes closed*.</p>
<p>We don&#8217;t actually know what dolphins &#8220;see&#8221; when they project sounds at complex objects. From experiments and models, we know that they can perceive thickness as well as distance from target objects. Without being inside a dolphins brain we have no real way of knowing if they can form complex, 3-dimensional models of the world through biosonar alone or if it acts more like the sweeping pings of a ship&#8217;s SONAR.</p>
<p>These kinds of projects are not nearly as daunting as you might think. From conception to realization was less than 2 days (excluding shipping time). The code is barely 15 lines, most of which if cobbled from existing code. The lasercut pieces are nice, but not necessary. The entire build cost less than $100. Documentation took almost as long as actually building the thing.</p>
<p>So get out there and make weird things!</p>
<hr />
<p>If you&#8217;re not sure where to start, <a href="https://amzn.to/2NGdJsX"><strong>Environmental Monitoring with Arduino: Building Simple Devices to Collect Data About the World Around Us</strong></a> is a fantastic book to introduce you to the world of DIY sensor systems.</p>
<hr />
<p><em>If you enjoy Southern Fried Science, consider contributing to <a href="https://www.patreon.com/Andrew_Thaler" data-external="true"><strong>our Patreon campaign</strong></a>. For just $5 per month, you can support the SFS Writers Fund, which helps compensate your favorite ocean science and conservation bloggers for their efforts. Every dollar helps!</em></p>
<p><em>*Look, I know what you&#8217;re thinking. Yes, maybe, possibly a much more refined iteration of this could be a useful aid for people with vision impairments. But this is a goofy thing I kludged together in a couple of days to teach kids about dolphins. Throwing random pieces of tech into the ether is far less appealing than just making society and public spaces welcoming and accessible to people of all abilities.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Broadcast!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51041" class="share-facebook sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51041" class="share-twitter sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-51041" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-51041" class="share-linkedin sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-51041" class="share-pinterest sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='rp4wp-related-posts'>
<h3>More from Southern Fried Science</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.southernfriedscience.com/world-oceans-day-oceanfacts/'>World Oceans Day #OceanFacts</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.southernfriedscience.com/fun-science-frieday-underwater-world-of-pollination/'>Fun Science FRIEDay - Underwater World of Pollination</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.southernfriedscience.com/what-in-the-larval-world-is-this/'>What in the larval world is this?</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.southernfriedscience.com/the-sound-of-science/'>The Sound of Science</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.southernfriedscience.com/diving-the-deepest-hydrothermal-vent-field-in-the-world-experience-it-live/'>Diving the deepest hydrothermal vent field in the world - experience it live!</a></div>
</li>
</ul>
</div>
					</div><!-- .entry-content -->

	<footer class="entry-footer"><div class="entry-meta entry-meta-tags"><a href="http://www.southernfriedscience.com/tag/arduino/" rel="tag">arduino</a> <a href="http://www.southernfriedscience.com/tag/bats/" rel="tag">bats</a> <a href="http://www.southernfriedscience.com/tag/dolphins/" rel="tag">dolphins</a> <a href="http://www.southernfriedscience.com/tag/echolocation/" rel="tag">echolocation</a> <a href="http://www.southernfriedscience.com/tag/glowforge/" rel="tag">glowforge</a> <a href="http://www.southernfriedscience.com/tag/lidar/" rel="tag">LiDar</a> <a href="http://www.southernfriedscience.com/tag/make/" rel="tag">make</a> <a href="http://www.southernfriedscience.com/tag/maker/" rel="tag">Maker</a> <a href="http://www.southernfriedscience.com/tag/sonar/" rel="tag">sonar</a></div></footer><!-- .entry-footer --></article><!-- #post-## -->
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.southernfriedscience.com/gently-jelly-nabbing-bots-deep-coral-under-threat-albino-stingrays-jacquesweek-and-more-monday-morning-salvage-july-23-2018/" rel="prev">Gently jelly-nabbing bots, deep-coral under threat, albino stingrays, #JacquesWeek, and more! Monday Morning Salvage: July 23, 2018</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			<div id="comments" class="discussion">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please review the comment policy before you reply.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=11877131&#038;postid=51041&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Please+review+the+comment+policy+before+you+reply.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=6e2d73492bfe55090508995fe501f2a505edb133#parent=http%3A%2F%2Fwww.southernfriedscience.com%2Fi-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<a href class="widget-area-toggle"><i class="fa fa-times"></i></a>
		<div class="widgets-wrapper">
			<aside id="authors-4" class="widget widget_authors"><h4 class="widget-title"></h4><ul><li><a href="http://www.southernfriedscience.com/author/bluegrass-blue-crab/"> <img alt='1' src='http://0.gravatar.com/avatar/3f8cc3a096971e0130d8c77761ab849f?s=32&#038;r=r' srcset='http://0.gravatar.com/avatar/3f8cc3a096971e0130d8c77761ab849f?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Amy Freitag</strong></a><ul><li><a href="http://www.southernfriedscience.com/nature-publishes-top-100-list-for-ecology-papers-heres-why-its-wrong/">Nature Publishes Top 100 List for Ecology Papers. Here&#8217;s Why It&#8217;s Wrong.</a></li><li><a href="http://www.southernfriedscience.com/measuring-the-cultural-value-of-oysters/">Measuring the Cultural Value of Oysters</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/buckyvillagomez/"> <img alt='1' src='http://0.gravatar.com/avatar/f15cdb9028368149024158dc07b01af2?s=32&#038;r=r' srcset='http://0.gravatar.com/avatar/f15cdb9028368149024158dc07b01af2?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Bucky Villagomez</strong></a><ul><li><a href="http://www.southernfriedscience.com/writing-an-effective-ocean-advocacy-letter/">Writing an Effective Ocean Advocacy Letter</a></li><li><a href="http://www.southernfriedscience.com/plutomoment/">The ‘Pluto Moment’ for Marine Protected Areas</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/chris-parsons/"> <img alt='1' src='http://1.gravatar.com/avatar/45a2e61cfa427bdbd1bc3ce7d243bc3e?s=32&#038;r=r' srcset='http://1.gravatar.com/avatar/45a2e61cfa427bdbd1bc3ce7d243bc3e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Chris Parsons</strong></a><ul><li><a href="http://www.southernfriedscience.com/the-state-of-the-environment-address/">The State of the Environment Address</a></li><li><a href="http://www.southernfriedscience.com/desert-island-disks-the-marine-conservation-edition/">Desert island discs &#8211; the marine conservation edition</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/chuck-bangley/"> <img alt='1' src='http://1.gravatar.com/avatar/1697b5a8ab51d8990dd1c354551e9b3d?s=32&#038;r=r' srcset='http://1.gravatar.com/avatar/1697b5a8ab51d8990dd1c354551e9b3d?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Chuck Bangley</strong></a><ul><li><a href="http://www.southernfriedscience.com/is-a-changing-environment-bringing-baby-bull-sharks-to-north-carolina/">Is a Changing Environment Bringing Baby Bull Sharks to North Carolina?</a></li><li><a href="http://www.southernfriedscience.com/americas-second-largest-estuary-is-a-lagoon-full-of-sharks/">America&#8217;s Second-Largest Estuary is a Lagoon Full of Sharks</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/kersey-sturdivant/"> <img alt='1' src='http://0.gravatar.com/avatar/0f3a75724010c48a36e2dd50f783fc3f?s=32&#038;r=r' srcset='http://0.gravatar.com/avatar/0f3a75724010c48a36e2dd50f783fc3f?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Kersey Sturdivant</strong></a><ul><li><a href="http://www.southernfriedscience.com/fun-science-frieday-the-break-up/">Fun Science FRIEDay &#8211; The Break-up</a></li><li><a href="http://www.southernfriedscience.com/fun-science-frieday-a-blood-test-for-cancer/">Fun Science FRIEDay &#8211; A blood test for cancer</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/michelle-jewell/"> <img alt='1' src='http://1.gravatar.com/avatar/495d4674427d93ad6e3da7a20e06d434?s=32&#038;r=r' srcset='http://1.gravatar.com/avatar/495d4674427d93ad6e3da7a20e06d434?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Michelle Jewell</strong></a><ul><li><a href="http://www.southernfriedscience.com/shark-tales-neaq-gills-club/">Gills Club Shark Tales: An online and in-person sharkstravaganza 19-20 September at NEAQ!</a></li><li><a href="http://www.southernfriedscience.com/what-makes-high-school-girls-love-sharks-but-avoid-science/">What makes high school girls love sharks but avoid science</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/rachelpendergrass/"> <img alt='1' src='http://0.gravatar.com/avatar/f103acc5336196e8a715d856c821c9a8?s=32&#038;r=r' srcset='http://0.gravatar.com/avatar/f103acc5336196e8a715d856c821c9a8?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Rachel Pendergrass</strong></a><ul><li><a href="http://www.southernfriedscience.com/tips-for-defining-your-audience/">Defining Your Audience (Or How To Plan The Worst Birthday Ever)</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/sarah-keartes/"> <img alt='1' src='http://0.gravatar.com/avatar/fe5b8e9a291633e4b33bd158d97d8439?s=32&#038;r=r' srcset='http://0.gravatar.com/avatar/fe5b8e9a291633e4b33bd158d97d8439?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Sarah Keartes</strong></a><ul><li><a href="http://www.southernfriedscience.com/no-bones-about-it/">No bones about it</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/solomon-david/"> <img alt='1' src='http://0.gravatar.com/avatar/fe49388910d2b638e6029d297e3fbfc6?s=32&#038;r=r' srcset='http://0.gravatar.com/avatar/fe49388910d2b638e6029d297e3fbfc6?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Solomon David</strong></a><ul><li><a href="http://www.southernfriedscience.com/conserving-chicagos-lungfish-legacy/">Conserving Chicago&#8217;s Lungfish Legacy</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/southern-fried-scientist/"> <img alt='1' src='http://2.gravatar.com/avatar/8c3fe524ba64e8b7f0cfb8e821064e5b?s=32&#038;r=r' srcset='http://2.gravatar.com/avatar/8c3fe524ba64e8b7f0cfb8e821064e5b?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>Andrew David Thaler</strong></a><ul><li><a href="http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/">I built a head-mounted LiDAR array that lets you see the world like a dolphin via vibrations sent through your jaw.</a></li><li><a href="http://www.southernfriedscience.com/gently-jelly-nabbing-bots-deep-coral-under-threat-albino-stingrays-jacquesweek-and-more-monday-morning-salvage-july-23-2018/">Gently jelly-nabbing bots, deep-coral under threat, albino stingrays, #JacquesWeek, and more! Monday Morning Salvage: July 23, 2018</a></li></ul></li><li><a href="http://www.southernfriedscience.com/author/whysharksmatter/"> <img alt='1' src='http://2.gravatar.com/avatar/2531c5f0a6eae1170ea42f249d568e01?s=32&#038;r=r' srcset='http://2.gravatar.com/avatar/2531c5f0a6eae1170ea42f249d568e01?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' /> <strong>David Shiffman</strong></a><ul><li><a href="http://www.southernfriedscience.com/action-alert-protect-florida-sharks-from-harmful-fishing-practices/">ACTION ALERT: Protect Florida sharks from harmful fishing practices</a></li><li><a href="http://www.southernfriedscience.com/pirates-conch-and-surfing-scientists-thursday-afternoon-dredging-july-19th-2018/">Pirates, conch, and surfing scientists: Thursday Afternoon Dredging, July 19th, 2018</a></li></ul></li></ul></aside>		</div>
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="site-supplementary" class="widget-area column-wrapper" role="complementary">
			<div class="widget-area-content column">
			<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Subscribe to our <strong><a href="http://www.southernfriedscience.com/feed/" >RSS Feed</a></strong> for updates whenever new articles are published. 
<p>
	

</p>
<p>
We recommend <strong><a href="https://feedly.com" >Feedly</a></strong> for RSS management. It's like Google Reader, except it still exists. 
</p></div></aside>		</div><!-- .widget-area-content -->
				<div class="widget-area-content column">
			<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Follow our <strong><a href="https://www.facebook.com/SouthernFriedScience/" >Facebook Page</a></strong> for news and commentary. 
<p>
	
</p>

<p>
	Follow our <strong><a href="https://twitter.com/sfriedscience">Twitter Account</a></strong> to see the latest posts and occasionally watch people fight with a bot that can't respond. 
</p></div></aside>		</div><!-- .widget-area-content -->
				<div class="widget-area-content column">
			<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">If you enjoy Southern Fried Science, consider contributing to <a href="https://www.patreon.com/Andrew_Thaler" data-external="true"><strong>our Patreon campaign</strong></a>. For just $5 per month, you can support the SFS Writers Fund, which helps compensate your favorite ocean science and conservation bloggers for their efforts.</div></aside>		</div><!-- .widget-area-content -->
		</div>

		<div class="site-info">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Eighties by <a href="http://kopepasah.com/" rel="designer">Justin Kopepasah</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.southernfriedscience.com\/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw\/":51041};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.southernfriedscience.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/backstretch.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/eighties.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/skip-link-focus-fix.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-content/themes/eighties-wpcom/js/eighties-header.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.southernfriedscience.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southernfriedscience.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=11877131&postid=51041&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Please+review+the+comment+policy+before+you+reply.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=6e2d73492bfe55090508995fe501f2a505edb133#parent=http%3A%2F%2Fwww.southernfriedscience.com%2Fi-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=11877131&postid=51041&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Please+review+the+comment+policy+before+you+reply.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=6e2d73492bfe55090508995fe501f2a505edb133#parent=http%3A%2F%2Fwww.southernfriedscience.com%2Fi-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'11877131',post:'51041',tz:'-4',srv:'www.southernfriedscience.com'} ]);
	_stq.push([ 'clickTrackerInit', '11877131', '51041' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://www.southernfriedscience.com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw/ -->
<!-- Cache File Path:               /cache/zencache/cache/http/www-southernfriedscience-com/i-built-a-head-mounted-lidar-array-that-lets-you-see-the-world-like-a-dolphin-via-vibrations-sent-through-your-jaw.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jul 24th, 2018 @ 9:30 pm UTC -->
<!-- Cache File Generated In:       0.80995 seconds -->

<!-- Cache File Expires On:         Jul 31st, 2018 @ 9:30 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jul 31st, 2018 @ 9:30 pm UTC -->

<!-- Loaded via Cache On:    Jul 24th, 2018 @ 10:49 pm UTC -->
<!-- Loaded via Cache In:    0.01336 seconds -->